Jump to content

Aktualizacje, nowości w serwisie.


Recommended Posts

  • 1 month later...

Zaktualizowałem forum do wersji 4.1.3, jest sporo poprawek m.in. poprawiono wyświetlanie komentarzy pod artykułami w przeglądarkach IE i wiele innych. Wszelkie problemy proszę z nową wersją zgłaszać w tym wątku.

Link to post
Share on other sites

Niestety w Linuksowej wersji Opery: opera-11.01-1190.x86_64 problem z wyświetlaniem mobilnej wersji forum zamiast standardowej nadal występuje i trzeba się identyfikować jako Firefox (sprawdziłem przed chwilą z ciekawości). Oczywiście w niczym to nie przeszkadza, ot taki tylko bug;)

Link to post
Share on other sites
Niestety w Linuksowej wersji Opery: opera-11.01-1190.x86_64 problem z wyświetlaniem mobilnej wersji forum zamiast standardowej nadal występuje i trzeba się identyfikować jako Firefox (sprawdziłem przed chwilą z ciekawości). Oczywiście w niczym to nie przeszkadza, ot taki tylko bug;)

Niestety w tej wersji tego błędu nie poprawiono, dlaczego tego nie wiem, błąd był wielokrotnie zgłaszany. Może w następnej wersji... ;)

Link to post
Share on other sites
  • 2 months later...
@krs a gdzie podziała się migająca koperta!Zniknęły emotikonki w "Odpowiedz" a także w PW.

Poprawię to wieczorem

Nie działa opcja edytuj,zapisz,zaawansowana edycja i nie ma górnej ramki (zalączniki,linki czy czcionka) coś to wszystko się pochrzaniło.

Zmienił się edytor i pewnie tutaj jest problem. Można go zmienić w panelu użytkownika

http://www.fishing.org.pl/profile.php?do=editoptions

Ustawiony jest standardowy, jak dalej będą problemy to należy włączyć podstawowy.

U mnie na Firefoxie wszystko działa poprawnie, czy ktoś ma jeszcze problemy z edytorem ??

Link to post
Share on other sites
@krs a gdzie podziała się migająca koperta!Zniknęły emotikonki w "Odpowiedz" a także w PW.

Migająca koperta juz jest, co do emotek to sprawdzałem na kilku różnych przeglądarkach i u mnie się wyświetlają

@rapala sprawdź PW.

Link to post
Share on other sites

Pytanie do pozostałych userów używających Firefoxa, czy u Was występuje problem z wyświetleniem edytora do pisania/edycji postów? Edytor powinien wyglądać tak jak na załączonym obrazku, jeżeli u kogoś z Was wyświetla się co innego to prosiłbym o info w tym wątku.

post-3-14545019782639_thumb.jpg

Link to post
Share on other sites

@krs już jest dobrze.Przeinstalowałem Firefoxa do wcześniejszej wersji i już hula,edytor cacy;).Prawdopodobnie któryś z dodatków gryzł się z vbSuite 4.1.4.Później jeszcze zaktualizuję do najnowszej wersji,zobaczymy czy będą jakieś problemy ale mam nadzieję że nie.

Link to post
Share on other sites

W poniedziałek sprawdzę wszystkie możliwe przeglądarki Windowsowe, możliwe że to wina vBsuite, nawet bym się nie zdziwił, to dopiero pierwsza wersja vb z nowym edytorem.

Link to post
Share on other sites
  • 1 month later...
  • 2 months later...

Pierwszy błąd znaleziony ;) Nie wyświetlają się poprawnie pomniejszone avatary na głównej, blogach i komentarzach, mam nadzieję że uda się to szybko poprawić...

Link to post
Share on other sites
  • krs locked this topic
  • krs unlocked this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Privacy Policy