Jump to content

Po odpowiedzi na post przenosi mnie na góre strony


Dj.McG
 Share

Recommended Posts

Witam

Ostatnio coś namieszałem w ustawieniach forum

i jak przychodzą mi powiadomienia o nowych odpowiedziach to zamiast otwierać mi się strona w miejscu nowego postu tak jak wcześniej to przenosi mnie na samą górę.

Tam samo ma się sprawa gdy daje odpowiedz przenosi mnie na góre tematu.

Wie ktoś jak to zmienić

Link to comment
Share on other sites

Witam

i jak przychodzą mi powiadomienia o nowych odpowiedziach to zamiast otwierać mi się strona w miejscu nowego postu tak jak wcześniej to przenosi mnie na samą górę.

Chodzi o powiadomienia na maila ?

Tam samo ma się sprawa gdy daje odpowiedz przenosi mnie na góre tematu.

Wie ktoś jak to zmienić

Tego nie za bardzo rozumiem, jakbyś mógł to opisz mi to bardziej szczegółowo.

Mam tak samo i trochę to wnerwia. Samo się tak stało i samo nie chce się naprawić:mad:

Napisz w którym miejscu dokładnie pojawia się problem, czy wtedy jak klikasz na odnośnik ostatniego postu (mała ikonka ze strzałkami) z głównej strony forum ?

Postaram się to poprawić, tylko muszę znaleźć chwilkę czasu :)

Link to comment
Share on other sites

tak, powiadomienie email jak klikam link to przenosi mnie na góre strony

a nie w miejsce odpisanego postu.

Jak daje "odpowiedz na temat"

to zamiast przenieś mnie do postu z moją odpowiedzią to przenosi mnie na góre strony.

o właśnie przeniosło :/

musze skrolem zjeżdżać na dół.

Link to comment
Share on other sites

tak, powiadomienie email jak klikam link to przenosi mnie na góre strony

a nie w miejsce odpisanego postu.

Jeszcze jedno pytanie, czy otwiera się ostatnia strona w wątku czy przenosi cię co pierwszego posta w wątku.

Jak daje "odpowiedz na temat"

to zamiast przenieś mnie do postu z moją odpowiedzią to przenosi mnie na góre strony.

Czy chodzi ci o kliknięcie w zielony przycisk "Odpowiedz na ten temat" ?

Link to comment
Share on other sites

Czy chodzi ci o kliknięcie w zielony przycisk "Odpowiedz na ten temat" ?

tak

Po kliknięciu na przycisk "Odp. na ten temat" powinien pojawić się edytor i tak powinno być. Czy u Ciebie pojawia się edytor ?

Link to comment
Share on other sites

Po kliknięciu na przycisk "Odp. na ten temat" powinien pojawić się edytor i tak powinno być. Czy u Ciebie pojawia się edytor ?

Nie rozumiemy się

Jasne ze się pojawia jak dam zatwierdz odpowiedz to powinno przenieś mnie na moj post a nie na góre strony do pierwszego postu.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 4 weeks later...

ta najnowsza tylko dziwne bo teraz coś się porypało a nie było z ta najnowsza wersja problemu...

usunąłem historie i to samo ;(

Edited by Guest
Link to comment
Share on other sites

Czy problem występuję również na głównej stronie http://www.fishing.org.pl czy tylko na głównej stronie forum http://www.fishing.org.pl/forum ?

Napisz mi jak wyświetlają się te linki:

http://www.fishing.org.pl/forum/forumdisplay.php?f=10

http://www.fishing.org.pl/forum/showthread.php?t=168

Jak możesz to sprawdź też jak się zachowuje PSW pod Internet Explorerem

dzięki

Link to comment
Share on other sites

Nie wiem co się stało ale jest już wszystko dobrze :)

Kurde patrze i chatu nie mam na dole ;(

OK

Edited by Guest
Link to comment
Share on other sites

  • 2 weeks later...

Problemy z wyświetlaniem "ostatnich" postów zostały rozwiązane. Teraz po napisaniu posta przenosi nas do tego posta a nie na początek strony. Podobnie z przyciskiem skocz do ostatniego nieprzeczytanego posta również działa już poprawnie.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Privacy Policy